birtles.org.uk logo

No Cbeebies and CBBC data

Discussion of Version 3 and developing lua grabbers

No Cbeebies and CBBC data

Postby michaeldjcox » Sun Jul 24, 2011 11:41 am

Hi,

Apologies is this is not the correct forum.

Using 3.14.00W and UK_RT grabber

I cannot see any data grabbed for the channels below.

Does anyone have any ideas whats going wrong please - it worked for years before and recently stopped working.

Many thanks for a great tool.

Michael

<channel id="UK_RT_2680">
<display-name lang="en">ITV1 South East +1</display-name>
</channel>
<channel id="UK_RT_482">
<display-name lang="en">CBBC</display-name>
</channel>
<channel id="UK_RT_483">
<display-name lang="en">CBeebies</display-name>
</channel>
michaeldjcox
 
Posts: 4
Joined: Sun Jul 24, 2011 11:38 am

Re: No Cbeebies and CBBC data

Postby alanbirtles » Sun Jul 24, 2011 6:56 pm

it's working for me, try emptying the cache directory and try again
alanbirtles
Site Admin
 
Posts: 493
Joined: Mon Sep 06, 2004 4:44 pm

Re: No Cbeebies and CBBC data

Postby michaeldjcox » Mon Jul 25, 2011 6:19 am

If thats

C:\Program Files (x86)\XMLTV GUI\cache\UK_RT

its already empty and the settings have "use cache" as unchecked.

One additional piece of config I notice is that the post processor is UK_RT_Free_limit

MIchael
michaeldjcox
 
Posts: 4
Joined: Sun Jul 24, 2011 11:38 am

Re: No Cbeebies and CBBC data

Postby alanbirtles » Mon Jul 25, 2011 11:05 am

nothing in the log?
alanbirtles
Site Admin
 
Posts: 493
Joined: Mon Sep 06, 2004 4:44 pm

Re: No Cbeebies and CBBC data

Postby michaeldjcox » Mon Jul 25, 2011 2:45 pm

zero length file

I'm gonna try updating to the latest
michaeldjcox
 
Posts: 4
Joined: Sun Jul 24, 2011 11:38 am

Re: No Cbeebies and CBBC data

Postby michaeldjcox » Mon Jul 25, 2011 2:50 pm

Upgrading fixed it!

Thanks,

Michael
michaeldjcox
 
Posts: 4
Joined: Sun Jul 24, 2011 11:38 am


Return to XMLTV GUI V3

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron