birtles.org.uk logo

Problems with "Program Icon"

Discussion of Version 3 and developing lua grabbers

Problems with "Program Icon"

Postby Nielsen72 » Tue Dec 20, 2011 11:00 pm

When I use the grabber "ontv.dk" to get my xml file, I get a problem ...
When I look in the folder "cache" xml looks like this sample.


<programme channel="www.ontv.dk/tv/1" start="20111230152000 +0100" stop="20111230170000 +0100">
<title lang="dk">Ghostbusters</title>
<sub-title lang="dk">Amerikansk komedie fra 1984.</sub-title>
<desc lang="dk">New York plages af spøgelser og genfærd, og politiet står magtesløst. De eneste, der har forstand på de overnaturlige væsner, er tre geniale parapsykologiske videnskabsmænd og deres firma &quot;Ghostbusters&quot;. De går i gang med at uddrive gespensterne, men selv de får deres sag for, da den yndige Dana og hendes sære nabo bliver besat af dæmoner.</desc>
<category lang="EN">movie</category>
<credits>
<actor>Peter Venkman: Bill Murray.
Raymond Stantz: Dan Aykroyd.
Dana Barrett: Sigourney Weaver.
Egon Spengler: Harold Ramis.
</actor>
</credits>
<icon src='http://ontv.dk/imgs/print_img.php?sti=/imgs/epg/movies/3088&amp;height=300&amp;width=300' />
</programme>


but in the finished file, this line is gone

<icon src = 'http://ontv.dk/imgs/print_img.php?sti=/imgs/epg/movies/3088&height=300&width=300' />

I can not see that there are are conditions that make it not there ...

How do I get it in my final xml file
Nielsen72
 
Posts: 4
Joined: Sat Dec 03, 2011 11:39 pm

Re: Problems with "Program Icon"

Postby alanbirtles » Sat Dec 31, 2011 12:07 pm

alanbirtles
Site Admin
 
Posts: 493
Joined: Mon Sep 06, 2004 4:44 pm

Re: Problems with "Program Icon"

Postby Nielsen72 » Sun Feb 05, 2012 9:17 pm

Forgot to write back ...

But it was exactly what was needed, it worked ...
Nielsen72
 
Posts: 4
Joined: Sat Dec 03, 2011 11:39 pm


Return to XMLTV GUI V3

Who is online

Users browsing this forum: No registered users and 1 guest

cron