birtles.org.uk logo

Digiguide Problems

Discussion of Version 3 and developing lua grabbers

Digiguide Problems

Postby rgc » Mon Apr 01, 2013 12:16 pm

Hi

I've been using the grabber with Radio Time info for some time but now have a Digiguide account so want to swap to that grabber
Ive down everything I can think of to get this to work but still cant figure out what I'm doing wrong.
I have DG2XML and set under tools-customise-web service -web skin [i] I have configured everything in Digiguide correctly as far as I can tell
When I run XMLTV GUI I get the following:
11:59:18 - Starting pass 1 of grabber UK_Digi
11:59:18 - Logging In
11:59:18 - Getting start date
11:59:18 - Downloading http://localhost:2402/skin-DG2XML/sid-7 ... hi=0&noc=5
11:59:21 - Downloading http://localhost:2402/skin-DG2XML/sid-7 ... hi=5&noc=5
etc...
11:59:33 - Finished pass 1 of grabber UK_Digi
11:59:33 - 18665 programs found
11:59:33 - Combining Grabber Programs
11:59:33 - Finished Combining Grabber Programs
11:59:33 - Writing XML
11:59:35 - XML Written

None of the above contains any programmes according to mediaportal when I try and import the ml file.

Any help where I m going wrong please?
rgc
 
Posts: 1
Joined: Mon Apr 01, 2013 12:04 pm

Re: Digiguide Problems

Postby alanbirtles » Wed Apr 03, 2013 8:08 am

have you updated your mappings in mediaportal?
alanbirtles
Site Admin
 
Posts: 493
Joined: Mon Sep 06, 2004 4:44 pm


Return to XMLTV GUI V3

Who is online

Users browsing this forum: No registered users and 2 guests

cron