birtles.org.uk logo

Radio Times Data

Discussion of Version 3 and developing lua grabbers

Radio Times Data

Postby starfire » Mon Aug 31, 2015 6:39 pm

Any got a problem, all my grabs are returning data for march 2015 ?
starfire
 
Posts: 7
Joined: Wed Sep 01, 2010 9:36 pm

Re: Radio Times Data

Postby alanbirtles » Mon Aug 31, 2015 6:43 pm

just you I think, the data looks OK on the radiotimes site
alanbirtles
Site Admin
 
Posts: 493
Joined: Mon Sep 06, 2004 4:44 pm

Re: Radio Times Data

Postby starfire » Mon Aug 31, 2015 6:58 pm

OK strange, haven't changed anything in a long time and my system date is correct.

Did another download, the output file starts:

<?xml version="1.0" encoding="ISO-8859-1"?>
<tv date="20150320" generator-name="XMLTV GUI V. 3.14.01W" generator-url="http://www.birtles.org.uk/xmltv">
<channel id="UK_RT_1544">

Notice the TV date ?

Any ideas, something bad in the cache?
starfire
 
Posts: 7
Joined: Wed Sep 01, 2010 9:36 pm

Re: Radio Times Data

Postby alanbirtles » Mon Aug 31, 2015 7:11 pm

nope, the date in the xml header is simply todays date, something is causing your machine not to report the right date. are you sure the file you are looking at was written today?
alanbirtles
Site Admin
 
Posts: 493
Joined: Mon Sep 06, 2004 4:44 pm

Re: Radio Times Data

Postby starfire » Mon Aug 31, 2015 7:54 pm

Ok resolved it, looks like some strange windows UAC thing going on...

Thanks for confirming the raw data was fine.
starfire
 
Posts: 7
Joined: Wed Sep 01, 2010 9:36 pm


Return to XMLTV GUI V3

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron